View Single Post
Old May 12th, 2013, 05:09 PM   #1 (permalink)
Aim006
New Member
Thread Author (OP)
 
Join Date: May 2013
Location: US
Gender: Male
Posts: 14
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 2
Thanked 2 Times in 2 Posts
Default S4 Constantly Freezing & Can't Login to Google Account

So I got my S4 a few days ago and when I got it, I was easily able to set it up and connect to my google, samsung, and email accounts. I also rooted it. But one day, I was trying to figure out how to make the Freedom app work since it is longer compatible with the new Google Play Store, I think. I'm not exactly sure what I did, but I think I force stopped/cleared data for the Google Play Store and the Framework. Then I tried to open the app, and it just froze/lagged. I tapped another app, and after a minute it opened the other app and then froze on that until I rebooted. After that, everytime I tried to use the phone, it froze after 2 minutes and I had to reboot it.

I've factory reset it about 5 times and it seems all right until after I root it. The first time I rooted it when I got my phone, it was fine until I started messing around with stuff like that. I'm not sure why this is happening. Is there some sort of program I can use to diagnose it or whatever?

But that's not my only problem, aside from freezing every 2 minutes after rooting, I can't login to my Google account since I factory reset it. I've been able to login when I got my phone, but now it says something like, "Couldn't establish a reliable connection. Could be a problem with Android or your data... Please call customer service if this continues to happen." I've looked it up and the only solutions are to factory reset (already done that) or edit/delete the hosts, which I'm not really sure how to do, but when I go to the system/etc/hosts file and try to edit it, it just freezes after a couple seconds because it's rooted.

Please help me, I just got this brand new phone and I'm really upset. Thanks!

Edit: Also one other thing, when I boot up the phone, even after I factory reset it, instead of saying Samsung Galaxy S4, it says Samsung and then under it it says Custom with an unlocked lock under it. Why is this?

Edit: It also freezing sometimes without root. Is there any thing more powerful/extreme than a factory reset? My phone is really screwed up!! Help!
Aim006 is offline  
Last edited by Aim006; May 12th, 2013 at 07:20 PM.
Reply With Quote