View Single Post
Old May 19th, 2013, 08:02 PM   #52 (permalink)
Kie
Senior Member
 
Kie's Avatar
 
Join Date: Oct 2011
Location: Perth, Australia
Posts: 819
 
Device(s): SGS4, HP Touchpad
Carrier: Virgin Australia

Thanks: 171
Thanked 223 Times in 161 Posts
Send a message via Skype™ to Kie
Default

I actually had a similar thing happen to me yesterday. Was messaging someone, went back to the homescreen and no icons were showing. Thought "hmm that's weird, I'll give it a reboot". Unfortunately it didn't reboot, it tried and then booted into Recovery. Rebooting from Recovery didn't work, wiping Cache didn't work, the phone just magically stopped booting!

So I fired up Odin and reflashed the stock Australian rom (not the carrier version, those are annoying) and it worked! Rebooted fine and I didn't lose any data (except root, which I added again). I wonder if it's a root bug?
__________________
SGS4: Stock ROM, rooted w/ CF-Root
HP Touchpad: CM9 tenderloin 28-Apr-13
Kie is offline  
Reply With Quote
The Following User Says Thank You to Kie For This Useful Post:
sntaylor (May 20th, 2013)