View Single Post
Old May 23rd, 2013, 11:38 AM   #1 (permalink)
Arsenic
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to root Galaxy s4 on verizon

I did my fair share of troubleshooting and googling before I made this thread, so I would really appreciate some help. I also have experience rooting a droid bionic successfully so I am not brand new to the rooting scene.

I found a general root guide for the galaxy s4 and followed it. It involved getting developer mode, enabling usb debugging, and using motochopper. I did exactly as instructed and I now have superuser but superuser makes me update it but then says it fails to update. I installed root checker and it says I do not have root, and my other root apps dont work.

After googling I found that for verizon I need to use a different guide which involves Odin, flashing, and download mode. I had many problems here. I absolutely can not get into download mode. I pressed volume up and down with the power button and that booted into safe mode... but I could only get it to do that once. now it wont boot into anything. I saw a guide of 4 different ways to get into download mode but none of them worked. I tried the volume up + power + menu, volume up and down plus power, etc. I never get prompted to do anything, it simply boots normally.

I am highly confused and I do not know what I am doing wrong. I just got this phone yesterday because I had it preordered on verizon. Any help would be greatly appreciated!
Arsenic is offline  
Reply With Quote