View Single Post
Old May 26th, 2013, 12:38 PM   #1 (permalink)
algar32
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default Galaxy s4 rooting problems

Just attempted to root my galaxy s4 tmobile.


motochopper method:
How to Root Galaxy S4! - YouTube

I used the motorchopper method and it installed super user, but super user doesn't work. Super user says : the super user su binary must be updated.

then I tried twrp method:


when I tried to boot into twrp mode it didn't give me the desired screen (it gave me a list of 5 small blue text options- reboot apply update....etc and there was a picture of a dead android guy with No command underneith, but this wasn't the desired twrp menu).

Why doesn't this work? Could it be because I got the update? How do I check if I got the update?
Is there anyway I can revert to my stock s4 without all this rooting crap I put on it? I will just stick with it as is for now until someone makes a tmobile rooting tutorial. Thanks.
algar32 is offline  
Last edited by algar32; May 26th, 2013 at 01:11 PM.
Reply With Quote