View Single Post
Old May 28th, 2013, 11:17 AM   #1 (permalink)
silentwitness
Senior Member
Thread Author (OP)
 
silentwitness's Avatar
 
Join Date: Aug 2012
Location: Bombay India
Gender: Male
Posts: 940
 
Device(s): Samsung Galaxy s4 GT I9500 and Acer iconia Tab A500
Carrier: Vodafone India

Thanks: 241
Thanked 231 Times in 198 Posts
Default firmware update encountered an issue

hey guys i tried rooting my s4 via cf root method but it failed and now my phone shows me " Firmware upgrade encountered an issue. Please select recovery mode in kies and try again." I tried rebooting it and going into download mode or recovery mode but it just comes back to the same screen. The screen has a picture of a phone with 2 dots then a yellow exclamation mark then 2 dots then a pic of a pc. I have tried connecting it to kies on the pc but it just says connecting and nothing else happens. Any help would be appreciated.


edit:-

Log of odin

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CODE_I9500XXUAMC6_I9500OXAAMC6_ROOT_ODEX.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> system.img
<ID:0/004> NAND Write Start!!
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
__________________
Running Omega Rom V10 for GT-I9500
If i helped you please click the thanks button
silentwitness is offline  
Last edited by silentwitness; May 28th, 2013 at 11:31 AM.
Reply With Quote