View Single Post
Old June 4th, 2013, 09:23 AM   #135 (permalink)
sikclown
Senior Member
 
Join Date: Nov 2009
Location: New Orleans, LA
Gender: Male
Posts: 1,904
 
Device(s): HTC One M8, HTC One, Nexus 5, Nexus 10, Nexus 7.2, HP Touchpad, iPad Air
Carrier: Sprint, T-Mobile

Thanks: 410
Thanked 960 Times in 599 Posts
Default

Quote:
Originally Posted by bondseven View Post
I had a very frustrated problem. I got a brand new HTC ONE from Sprint about two weeks ago. I live in a neighborhood with very strong LTE coverage, official launched area. I used an app to show the signal strength. If I restart my phone or toggle the flight mode, my phone will show 4G icon. However, whenever I tried to use LTE (such as run the speed test), the network will be switched back to EHRPD/Rev.A. I already updated my profile, PRL, and software many times. I began to realize that I may have a phone issue. Any suggestions?
Thanks.
When connected to 4G, open the Phone Dialer and type in ##DEBUG# and then Enter LTE Engineering. Once in there take a look at RSRP signal strength and take note. Anything under -100 should get at least a Speedtest done. What area are you in? Sprint has been launching markets at around 50% done so even though your area has LTE officially the build out may not be complete. Could also be an issue of tower overload because of inadequate backhaul. Now when your RSRP strength gets to about -115 or so data will be mostly unusable and at around -120 you will switch back to 3G.
sikclown is offline  
Reply With Quote
The Following 2 Users Say Thank You to sikclown For This Useful Post:
EarlyMon (June 4th, 2013), marctronixx (June 4th, 2013)