View Single Post
Old June 7th, 2013, 08:53 PM   #1 (permalink)
scotty85
AF Addict
Thread Author (OP)
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 11,014
 
Device(s):
Carrier: Not Provided

Thanks: 7,893
Thanked 7,228 Times in 4,485 Posts
Default TWO s off methods!

moonshine has been released:
moonshine xda thread
direct link:
http://moonshine.io/

and also a well known team has released what they are calling a developer early access edition:
revolutionary

i tried revolutionarys method partially becasue it used more commands and was slightly less automated,partially becasue it didnt require linux,and mostly becasue moonshine doesnt list a download for t mobile us yet.

worked like a charm on my first try,casueing much giddy schoolgirl type giggling

heres what it looks like,if anyone has the notion to try it:
Code:
c:\miniadb_m7>adb push revone /data/local/tmp/
3272 KB/s (646704 bytes in 0.193s)

c:\miniadb_m7>adb shell
shell@android:/ $ cd /data/local/tmp
cd /data/local/tmp
shell@android:/data/local/tmp $ chmod 755 revone
chmod 755 revone
shell@android:/data/local/tmp $ su
su
root@android:/data/local/tmp # ./revone -P
./revone -P
revone successful - please reboot to continue.
root@android:/data/local/tmp #

*physically reboot phone(dont use adb reboot)

c:\miniadb_m7>adb shell
shell@android:/ $ cd /data/local/tmp
cd /data/local/tmp
shell@android:/data/local/tmp $ su
su
root@android:/data/local/tmp # ./revone -s 0 -u
./revone -s 0 -u
revone successful.
root@android:/data/local/tmp # exit
exit
shell@android:/data/local/tmp $ exit
exit

c:\miniadb_m7>adb reboot bootloader

c:\miniadb_m7>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.44.0000
(bootloader) version-baseband: 4A.14.3250.15
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 1.27.531.7
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: HTxxxxxxxxxx
(bootloader) imei: xxxxxxxxxxxxxxx
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0713000
(bootloader) cidnum: T-MOB010
(bootloader) battery-status: good
(bootloader) battery-voltage: 4107mV
(bootloader) partition-layout: Generic
(bootloader) security: off <-hooray!
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-60fafa5b0be2807a0ad050f62f94e0010
getvar:all FAILED (unknown status code)
finished. total time: 0.087s
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now  
Last edited by scotty85; June 7th, 2013 at 08:56 PM.
Reply With Quote
The Following 2 Users Say Thank You to scotty85 For This Useful Post:
Hadron (June 8th, 2013), scary alien (June 7th, 2013)