View Single Post
Old June 14th, 2013, 12:30 PM   #1 (permalink)
iostream212
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Lincoln, CA
Gender: Male
Posts: 7
 
Device(s): Galaxy S4
Carrier: Verizon

Thanks: 1
Thanked 1 Time in 1 Post
Default Did I brick my phone? [SOLVED]

Hello, new user here. Hopefully a seasoned member can help me out!
I have a Samsung S4 from Verizon. It has been rooted and I had been using CM 10.1 on it. I decided to go back to the stock ROM, so I restored it and everything was fine. Then I started to run out of internal memory. I figured that I would wipe my phone and go back to CM 10.1. So I booted into recovery (using ClockworkMod Recovery 6.0.3.2) , and then wiped all data. Everything but my external SD card was deleted (System/Data/Cache/SDcard). When I went to install CM 10.1 recovery won't read my external sd card and can't mount it. I then tried to use ADB but can't get it to connect. Device manager shows an error and says drivers aren't installed. How can I get CM 10.1 back in internal memory to install it? Any other work around? Do I now own a $700 coaster? Thanks for any insight!
iostream212 is offline  
Last edited by iostream212; June 14th, 2013 at 03:53 PM. Reason: mark title as solved
Reply With Quote