View Single Post
Old June 15th, 2013, 03:40 PM   #1 (permalink)
crackface
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default Stuck at "Samsung Galaxy S4" boot logo

Really hoping someone can help, don't know what to do.

Rooted a week and a half or so ago, went fine and phone seemed to work as normal. I then installed the TWRP recovery a few days ago, and the next day tried loading the Synergy ROM. It began to have a problem booting up, and would freeze at "Samsung Galaxy S4" white letter logo in the beginning. Tried restoring stock nandroid, tried reloading Synergy, with many wipes in between. Once in a while it would boot up, but today I couldn't get it to boot at all.

I then followed the flash to stock instructions with Odin, which allowed it to boot the first time (though it was weird, it didn't look it did when I first got the phone with initial setup, and icons on the homescreen were much bigger than normal). I then tried rebooting it, and I get the same hangup at the logo.

Is there anything I can do, or should I be trying to return the phone for another one? If I have to return it, is it "stock enough" that I could return without a hassle from Verizon?

Any advice would be HUGELY appreciated! Thanks in advance....
crackface is offline  
Reply With Quote