View Single Post
Old June 16th, 2013, 11:00 AM   #13 (permalink)
crackface
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Atma View Post
It looks like the stock rom loaded ok. Can you go to recovery and do a factory reset?
Interesting you should say that...I just tried that figuring it couldn't hurt, and shame on me for not taking better notes on what I saw on screen to relay here, but will do my best from memory.

I booted to recovery OK, and it had some red txt about being unable to mount something. I tried factory reset from in there, and it seemed to take, but when phone rebooted it got stuck on Verizon logo this time. I pulled battery, booted back to recovery, noticed this time there was no red txt about being unable mount something, and this time cleared cache first, then factory reset. It got stuck again on Verizon logo, but pulling battery and rebooting seemed to do the trick. I've now manually rebooted 5 times now and no hangups!!!!!

Any idea what could have been going on?
crackface is offline  
Reply With Quote
The Following User Says Thank You to crackface For This Useful Post:
Atma (June 16th, 2013)