View Single Post
Old June 22nd, 2013, 10:14 AM   #5 (permalink)
Unicorn512
Member
 
Join Date: Jan 2010
Location: Idaho
Gender: Male
Posts: 139
 
Device(s): Verizon Samsung Galaxy S 4
Carrier: Verizon

Thanks: 16
Thanked 11 Times in 6 Posts
Send a message via ICQ to Unicorn512
Default Check the format of your SD card

I ran into the same problem and it was the format of my 64GB SD card! The card was formatted as extFat not Fat32

Here is what the developers of CWM have to say
Team Epic: Why not exFAT?

And here is the utility I used to fix it.
Ridgecrop Consultants Ltd

CWM mounted the SD card and created the backup as I expected it to in the first place after that.

Here are the steps.
1) Take SD card out of phone and insert in PC (I used Win7)
2) Copy ALL data to a temporary folder
3) Reformat the SD card to Fat32
4) Copy all data from temporary folder back to SD card
5) Put SD card back in phone and proceed as normal

I have not seen any change in performance but CWM worked as advertised after that. I am not sure if I had a chance to select the file system when I first installed the SD card and formatted it, but I would have avoided the problem if I could have selected Fat32.
Unicorn512 is offline  
Reply With Quote
The Following User Says Thank You to Unicorn512 For This Useful Post:
ymDroid (July 25th, 2013)