View Single Post
Old June 30th, 2013, 08:44 PM   #16 (permalink)
Slacker20
Junior Member
Thread Author (OP)
 
Slacker20's Avatar
 
Join Date: Dec 2009
Location: Atlanta, GA
Gender: Male
Posts: 51
 
Device(s): HTC One
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by scotty85 View Post
is fastboot in the HTC One directory? sounds like a driver,windows version,or usb issue... the troubleshooting steps above are my best guess.. i dont really have anything above and beyond that.

youll need to actually try all those things,and not just dismiss them as "it cant be that..."

ive learned the hard way the value of a simple port switch or pc reboot,and that not all usb cables are created equal
USB cable hasn't changed since I was using fastboot just fine yesterday, USB port hadn't even changed (I just tried every single one on my laptop though, 4 total, all of them USB 2.0, with no difference). I've uninstalled and reinstalled drivers, installed the modified HTC drivers you listed, uninstalled HTC Sync Manager and no change, reinstalled HTC Sync Manager (and thus associated drivers, again) and no change. The only thing that has changed since being able to fastboot yesterday is that yesterday I couldn't boot into an OS until it randomly decided it would boot into Cyanogenmod again, then ever since then I've been able to use ADB while booted into the OS but no fastboot while in the bootloader. I've also tried multiple ROM installs and CWM restores (4.1.2, 4.2.2, and root/no root variations of all of the above), multiple wipes of cache, delvik cache, and data wipe/factory resets, and still no fastboot response.
Slacker20 is offline  
Reply With Quote