View Single Post
Old July 2nd, 2013, 03:36 PM   #97 (permalink)
Nimitz87
Junior Member
 
Join Date: Jun 2013
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 12 Posts
Default

Quote:
Originally Posted by Al MERda View Post
My friend rooted his phone and flashed a rom and got into this same situation except I'm able to switch between twrp and cwm. I have read thru the entire thread and had already tried most of your suggestions prior to as well as tried them again as I was going thru thread. I was also able to sideload cm10, and the fastboot the boot.img, it boots into cm10 logo, then loops.
I downloaded the zip file you posted and did
fastboot erase cache
fastboot rebootRUU
fastboot flash zip <zipname>
and got this:
sending 'zip' (951927 KB)...
OKAY [ 41.017s]
writing 'zip'...
(bootloader) zip header checking...
(bootloader) zip info parsing...
FAILED (remote: 99 unknown fail)
finished. total time: 41.267s

zip file is in platform-tools folder.

I know you've done a lot to try and help mike, if you could please help me I'd really appreciate it.
I got the same error when I tried it as well, I have a thread open and linked this thread in it.

[how to] get a rom to your sd card if your phone wont boot

gl cause I need it too!
Nimitz87 is offline  
Reply With Quote
The Following User Says Thank You to Nimitz87 For This Useful Post:
scotty85 (July 2nd, 2013)