Thread: bums :-(
View Single Post
Old July 2nd, 2013, 07:26 PM   #14 (permalink)
sntaylor
Senior Member
Thread Author (OP)
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,592
 
Device(s): S4 Rooted, Nexus 7 (Shared multirom) and fiancée s3
Carrier: Not Provided

Thanks: 516
Thanked 397 Times in 310 Posts
Default

Hmmm, it possibly is a software problem of some sort, or are the charger and usb data connectors different? I did a soft brick mucking about with it trying flashing variety of things and tried a Wi-Fi fix using mobile Odin(this is what soft bricked it) I could only get into download mode....broken usb meant I was knackered, then while it was switched off I thought I'd see what it would do if u plugged it in to the charger...it came on with the wee symbol! Do stupidly at 1am I've fired up the laptop and have managed to connect it to Odin on the computer!I haven't a clue how or why! But I'm happy to report it passed and has successfully flashed pre rooted mf5! I don't know what has been wrong! I have since tried connecting to a charger unsuccessfullly so clearly there is a problem but at least I might be able to flash stock recovery :-) of course if I claim through insurance I'll get it back quicker.lol but it will cost £50 and I ain't cut out for fraud! Lol
sntaylor is offline  
Reply With Quote