View Single Post
Old July 2nd, 2013, 08:31 PM   #29 (permalink)
scotty85
AF Addict
Thread Author (OP)
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,648
 
Device(s):
Carrier: Not Provided

Thanks: 7,182
Thanked 6,785 Times in 4,267 Posts
Default

sorry for my late replies... im somewhat in the same boat,lol. i work from 7:30 to anywhere from 6-8

Quote:
Originally Posted by Nimitz87 View Post
sorry, yes it is the correct md5 and checked with a hasher.

I also tried the touch/standard versions just for the hell of it.

I just tried the

fastboot boot imagename.img

when I do this the phone reboots, but not into recovery, if I vol down + power and try to reboot into recovery the same thing happens, hangs on entering recovery, and then reboots into a boot loop.

I'm not sure I follow what you mean by flashing a matching boot image.

where do I get the boot.img from? extract it from one of the ROM's?

sorry for such long delayed reply's, I work the third shift :/

I appreciate any and all feedback
just to make sure were on the same page when you tried fastboot boot imagename.img you were replacing imagename with your recovery,correct?

Quote:
Originally Posted by Nimitz87 View Post
uh in the other thread, Scotty states the bootloader must be UN-locked, I'm not trying to restore to stock, I'm trying to get the phone in a state where it can boot any OS, not even running an RUU (since there isn't one for tmob) its just the RUU flash screen I believe.

also I can't flash a recovery, tried numerous times, hence stock recovery.
in the other thread,the "RUU" in question was just the system,boot,and recovery images from the dev edition software i was at the time running on my m7.

just a bit of clarification: while s on,an unlocked bootloader lets you have access to those partitions. you can flash home made,unsigned files containg any combo of boot,system,and recovery.

in order for the mini ruu to flash,the bootloader must be unlocked,so the unsigned file can flash.

you cannot flash any signed files while unlocked and s on. hence the somewhat seemingly contradictory statement,that the bootloader must be relocked or locked in order to run a full,signed ruu.

bootloader locked=mini ruu fails signiture verification

bootloader unlocked=full,signed ruu fails with a 99 unknown error
Quote:
Originally Posted by Nimitz87 View Post
ok so this is REALLY weird.

I went to eat dinner, phone was off as far as I knew but plugged into my PC.

I come back and its in CWM v6.0.3.2

before we celebrate however it's frozen, volume buttons dont move anything, touch screen, etc. I'm afraid to reboot it lol.

ok so I rebooted it (into recovery) and it gets past the splash screen but then the screen goes black, with the home and back button illuminated, I have no idea what this means? I'll wait and see if it ever goes into recovery.

edit: can't replicate getting into CWM. :/
hmm. that is wierd. what youve described is like what i experirenced when trying to boot an incompatible recovery. i feel like something on your PC is interfearing with the flash,while lookin successful in the cmd window,is not actually fully flashing a complete,working image.

have you tried any of this on a different PC?
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now  
Reply With Quote