View Single Post
Old July 11th, 2013, 02:53 PM   #1 (permalink)
davidluong
New Member
Thread Author (OP)
 
Join Date: Jul 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Angry When I turn the power on, the screen is stuck on the “samsung galaxy s4” logo

Ok so what happened it that I had rooted my phone like 2 days agos. Just yesterday I Installed this app called "multi-window panel manager" which lets you add apps to the multi window panel. I had add "simpson's tapped out(a game)" and ifunny, then the screen froze and it had shut down. I tried to turn it on and it worked but then after a minute the screen lagged and shut down. Then I preformed a master reset/format data and it had worked. I turned on the phone and i had my apps backed up on google play or google+ and it automatically was download all my apps. So there were some apps that I didn't want so I clicked "do not install/ the "X" button" on google play. After about an hour the screen lagged and shut down. So i did another master reset and when I turned it on, the screen is froze on the "samsung galaxy s4" logo. Then I took it to my local T moblie store and they said that I have to unroot my phone first. I did the "volume up, home and then power button" to take me back to the recovery thingy. I still have the "TWRP" and when i clicked recover, the phone said that is wasnt rooted and that is gave me the option to install "supersu" which will root my phone. the question is, is my phone rooted? and how to I deal with this problem?
davidluong is offline  
Reply With Quote