View Single Post
Old July 12th, 2013, 10:39 AM   #57 (permalink)
HenryLuo
Junior Member
 
Join Date: Jun 2013
Location: Tampere, Finland
Gender: Male
Posts: 20
 
Device(s): HTC One
Carrier: Sonera

Thanks: 5
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by scotty85 View Post
hope that helps. other questions,feel free to ask
Thank you scotty85 for your reply.

For some reason, seems that my phone doesn't work with touch version of recoveries. I've tried Clockwork touch and TWRP 2.6 and neither one supported touch. I'm not sure though if I would need to update something more as well.

I installed ViperRom using ClockWork recovery's non-touch version and found it quite difficult. I have tried using TWRP recoveries, but because touch doesn't work, there is nothing I've been able to do with it.

Below is code how I flashed recovery, touch just doesn't work.

Code:
Hopeinen:sdk-tools luosut$ ./fastboot flash recovery cwr_recovery.img 
sending 'recovery' (7270 KB)...
OKAY [  1.110s]
writing 'recovery'...
OKAY [  0.781s]
finished. total time: 1.892s
Hopeinen:sdk-tools luosut$ ./fastboot reboot
rebooting...

finished. total time: 0.034s
Hopeinen:sdk-tools luosut$
edit: Finally got it right. I found new version of recovery that has support for latest firmware, file was named as "recovery-clockwork-touch-6.0.3.2-m7-newtouch.img". Now touch works
HenryLuo is offline  
Last edited by HenryLuo; July 12th, 2013 at 02:25 PM.
Reply With Quote