View Single Post
Old July 12th, 2013, 08:05 PM   #37 (permalink)
sntaylor
Senior Member
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,570
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 510
Thanked 393 Times in 307 Posts
Default

Not sure I can help you massively rudedawg, but I can express my past experience.... I flashed the mf8 via cwm coming from mf5, I tried with wipe, without all sorts, Wi-Fi just wouldn't work, tried the Wi-Fi fix and it made no difference for me :-( then tonight I rerooted with mf5, flashed philz, did a complete wipe (install New Rom option) booted into download, flashed mf8 and everything is working :-) just to be sure, after the phone rebooted, I flashed philz as it was there anyway, I had tried booting into it, but failed,I think due to my key press.... anyway, everything is now working as should be, week except philz recognising my 64gb card, but otherwise.... ;-)
sntaylor is offline  
Reply With Quote