View Single Post
Old July 12th, 2013, 09:44 PM   #58 (permalink)
scotty85
AF Addict
Thread Author (OP)
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,646
 
Device(s):
Carrier: Not Provided

Thanks: 7,180
Thanked 6,778 Times in 4,263 Posts
Default

Quote:
Originally Posted by HenryLuo View Post
Thank you scotty85 for your reply.

For some reason, seems that my phone doesn't work with touch version of recoveries. I've tried Clockwork touch and TWRP 2.6 and neither one supported touch. I'm not sure though if I would need to update something more as well.

I installed ViperRom using ClockWork recovery's non-touch version and found it quite difficult. I have tried using TWRP recoveries, but because touch doesn't work, there is nothing I've been able to do with it.

Below is code how I flashed recovery, touch just doesn't work.

Code:
Hopeinen:sdk-tools luosut$ ./fastboot flash recovery cwr_recovery.img 
sending 'recovery' (7270 KB)...
OKAY [  1.110s]
writing 'recovery'...
OKAY [  0.781s]
finished. total time: 1.892s
Hopeinen:sdk-tools luosut$ ./fastboot reboot
rebooting...

finished. total time: 0.034s
Hopeinen:sdk-tools luosut$
edit: Finally got it right. I found new version of recovery that has support for latest firmware, file was named as "recovery-clockwork-touch-6.0.3.2-m7-newtouch.img". Now touch works
glad you are sorted. i just read that the touch panel firmware for 2.17.401.1 has new drivers that break the touch in custom recoveries and was just coming here to ask what firmware you are on,but looks like you beat me to the punch

also thanks for sharing your solution

where did you find the link for the new touch recovery?
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now  
Last edited by scotty85; July 12th, 2013 at 10:17 PM.
Reply With Quote