View Single Post
Old July 14th, 2013, 10:19 AM   #1 (permalink)
jsanseverino
New Member
Thread Author (OP)
 
Join Date: Jul 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default S4 Liquid Smooth/ TWRP/ Gapps

I have a S4 that is rooted. I used goomanager to flash the new liquid smooth ROM to my phone. I just flashed the gapps and did a back-up restore for my settings through titanium. I now get errors to the point where I cant even use my phone.

The 1st error I get is com.android.phone has stopped working - when I press "ok" it keeps going into the same error message loop and sometimes I will get an error message that says android.process.media has stopped and also com.google.process.gapps has stopped.

I was planning on rebooting my phone into twrp recovery and reset to factory settings and start all over again. I think the restore from titanium caused my issue - non-compatible settings is my guess.

The power button does not work because of the never-ending errors. I yanked the battery and replaced it to try the "power/ volume up and home key" method - that didn't work. Im out of ideas.

Im stuck and need some help.

Right now, my phone boots up fine into the liquid smooth ROM - once the splash screen animation is complete - the errors start. I didn't have these issues until I ran the restore from titanium.

Help :-(
jsanseverino is offline  
Reply With Quote