View Single Post
Old July 18th, 2013, 10:04 AM   #4 (permalink)
Frisco
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,492
 
Device(s): HTC One, Galaxy Tab 7" 2 Rooted
Carrier: Verizon

Thanks: 7,156
Thanked 9,262 Times in 5,117 Posts
Default

Quote:
Originally Posted by RichSz View Post
I didn't expect it but that may be what happened. I got tired of the nagging about the OTA of a week or so ago (yes, they wore me down) so I took the stupid OTA from the stupid carrier and let it do whatever to my stupid phone. I figured I'd lost root so I didn't even check.

This morning I remembered I installed Voodoo OTA Rootkeeper and protected root. https://play.google.com/store/apps/details?id=org.projectvoodoo.otarootkeeper

That couldn't really work, could it? For a goof I had it restore root. It said it worked. OK, rebooted and noticed the initial Samsung screen now has a opened padlock like my unlocked GNex does. I never noticed that before (it may have been there, I don't reboot a lot). Finished booting and opened TiBU which agreed that I had root! I accidentally did the impossible, I think.

Full disclosure, I actually paid for the root app so maybe that was a factor. https://play.google.com/store/apps/details?id=com.noshufou.android.su

Now when I look at the about screen it says my SELinux status is "permissive". Do they all say that? I never paid attention.

Here is the "proof".



If you all agree that this worked as I believe, I'll add it to the sticky. In any case, do your research and don't trust me blindly. I just stumbled around and here is the result. There may be important factors I haven't documented. Proceed at your own risk.
Your thread title reminded me of my Fascinate experience.. I'd rooted it just to learn about it so I could help others, but then unrooted using the method provided at XDA.. re-rooted with another method to learn about that one, then along came an update via OTA and root access remained (checked with su in terminal, Root Explorer system file access, etc).

No VooDoo stuff, though.. other than my chicken blood stuff with the Mikey doll. But that's a different story.
__________________



Frisco is offline  
Reply With Quote