View Single Post
Old July 31st, 2013, 01:09 AM   #1 (permalink)
beowulf7
Member
Thread Author (OP)
 
beowulf7's Avatar
 
Join Date: Jul 2011
Location: TX
Posts: 474
 
Device(s): Samsung Galaxy S4 (rooted), Motorola Droid 3 (rooted)
Carrier: Verizon Wireless

Thanks: 52
Thanked 25 Times in 21 Posts
Default 1st attempt to root VRUAMDK via Odin failed

I tried to root my VZW SGS4 that fortunately came with the older VRUAMDK firmware. I followed these instructions. However when I got into ODIN mode and then opened up Odin 3.07 and connected the USB cable on my Windows 7-64 computer and PDA opened, SCH-I545_MD2_423399_Kernel.tar.md5, it failed. I tried again but this is as far as I got:
<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> SCH-I545_MD2_423399_Kernel.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..

I was stuck in that ODIN mode, none of the buttons would respond. So I popped out the battery and turned my phone back on normally and everything appears to be OK (and obviously still running VRUAMDK). Did anyone's initial attempt fail? I'm a little afraid to try again. Or maybe I'll update my firmware to VRUAME7 since its root procedure is much simpler. (Yes, I know it's not a full root since I can't install other ROMs ... yet). TIA for any advice you could give.
beowulf7 is offline  
Reply With Quote