View Single Post
Old August 1st, 2013, 07:40 PM   #1 (permalink)
Phoenix_Boston
New Member
Thread Author (OP)
 
Join Date: Aug 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default The SuperUser Binary (su) must be updated

Hello -

I've tried to root my Samsung Galaxy S4 (Verizon) with Motochopper, however when I try to open Superuser, I get the message "The superuser binary (su) must be updated". When I try to update, it fails. Any help?

Thanks
Phoenix_Boston is offline  
Reply With Quote