View Single Post
Old August 2nd, 2013, 01:15 PM   #6 (permalink)
beowulf7
Member
Thread Author (OP)
 
beowulf7's Avatar
 
Join Date: Jul 2011
Location: TX
Posts: 474
 
Device(s): Samsung Galaxy S4 (rooted), Motorola Droid 3 (rooted)
Carrier: Verizon Wireless

Thanks: 52
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by timelord65 View Post
Follow these instuctions to the letter and you'll have no trpouble rooting your VRUAMDK Build

http://forum.xda-developers.com/showthread.php?t=2290798
Thanks, those are the instructions I tried to follow (as noted in my original post). But after I got in Odin mode, the COM port (which was #4 for me) did recognize my phone. But when I tried to flash the old (pre-release) firmware, it gave a note saying fail. Then when I exited Odin 3 and relaunched it in Windows, it wouldn't recognize my phone.

My phone was in the Download mode and it was unresponsive to any buttons. So I unplugged its USB cable and pulled out the battery. I put it back together and the phone rebooted just fine with the stock MDK firmware.

In the video, it shows the guy enabling USB debugging mode after flashing to the pre-release firmware (around 3:40 into the video). Should I have done it before connecting the USB cable the first time? Maybe he left that out, which caused my pre-release firmware attempt to fail.
beowulf7 is offline  
Reply With Quote