View Single Post
Old August 7th, 2013, 05:37 PM   #7 (permalink)
zebug
Member
 
zebug's Avatar
 
Join Date: Apr 2010
Location: Houston, Texas
Posts: 333
 
Device(s): Verizon Galaxy S4
Carrier: Verizon

Thanks: 137
Thanked 189 Times in 96 Posts
Default

I know this is a little bit of a necro, but I just had this same issue and figured out a way to fix it. First my story:

I generally only use swipe to unlock (no security but I don't need it for what's on my phone). I was in a meeting where we didn't have internet for our laptops so I opened up my fox-fi and created a hot spot....to do this it told me I needed to have some sort of lock screen activated so I just went with a pin. After the meeting, I turned off the hot spot but I could not go back to swipe. Basically, under settings>my device>lockscreen everything was greyed out except "Pattern" "Pin" & "Password."

I tried a reboot, tried a battery pull and I still couldn't get the option to click any of the lesser secure options. Clicking on pin again just asked me to set my pin and wouldn't allow for me to change it still. So I eventually went to settings>more>security and scrolled to the bottom and clicked "clear credentials." That is what allowed me to reduce my lock screen security.

Just wanted to throw this out there in case someone is searching in the future for a similar issue.
zebug is online now  
Last edited by zebug; August 7th, 2013 at 05:39 PM.
Reply With Quote
The Following 3 Users Say Thank You to zebug For This Useful Post:
drebit (August 9th, 2013), f5_again (August 9th, 2013), Tinytacohead (August 8th, 2013)