View Single Post
Old August 11th, 2013, 09:52 AM   #2 (permalink)
jhawkkw
Moderator
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 9,369
 
Device(s): Nexus 5, HP 14 Chomebook, Google Glass, LTE Nexus 7(2013), Logitech Revue, Chromecast
Carrier: T-Mobile USA

Thanks: 2,726
Thanked 5,836 Times in 3,296 Posts
jhawkkw
Default

Quote:
Originally Posted by akikhia View Post
so i was trying to load darthstalker v4 and twrp kept giving me errors with the zip file saying it was unable to open
so i went back to my backup, downloaded v4 again and tried flashing it again which got the phone stuck on boot screen! i tried restoring my backup again, no use i tried restoring older backup also no use, i tried installing v3 it went through but still got stuck on s4 boot screen.

i went through odin and flashed stock everything several times but it was all no help at all no matter what i do it wont go past galaxy s4 boot screen. it boots into recovery and download mode

please any help is appreciated idk what to do
I saw the title and got a little nervous. You have a soft brick luckily and not a hard brick. A hard brick is where the device is stuck powered off and has no life what's so ever. Which stock firmwares have you tried flashing, and have you attempted flashing the correct pit file with a complete stock firmware (bootloader, radios, recovery, system, boot)?
__________________
Site Rules/Guidelines / Meet the Team
If something needs attention, Report it .
If someone helped you, hit to show it.

Current Devices: Nexus 5, HP 14 Chromebook (Data Enabled), Google Glass, (2013) LTE Nexus 7, Logitech Revue, Chromecast
Retired: Samsung Fascinate, Droid Charge, Galaxy Nexus, (2012) WiFi Nexus 7, Asus TF700, Nexus 4
jhawkkw is offline  
Reply With Quote