View Single Post
Old August 11th, 2013, 02:19 PM   #1 (permalink)
precision45
New Member
Thread Author (OP)
 
Join Date: Aug 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Which Rom can I use?

Can I use Cyanogen mod 10.1 4.2.2 or do I have to use 9.3-4. I'm on the HTC One and it's version 4.1.2.
precision45 is offline  
Reply With Quote