View Single Post
Old August 14th, 2013, 12:59 PM   #739 (permalink)
palmtree5
Sunny Vacation Supporter!
 
palmtree5's Avatar
 
Join Date: May 2012
Location: USA
Gender: Male
Posts: 3,906
 
Device(s): HTC One SV, Samsung Galaxy Prevail (retired), Nexus 7 (Gen 1)
Carrier: Boost Mobile

Thanks: 2,536
Thanked 2,333 Times in 1,233 Posts
Default

Quote:
Originally Posted by Dngrsone View Post
Dammit! This thing is proving as difficult as I thought, if not more so.

I have a Toshiba S55t-A5238 laptop with Windows 8 preinstalled.

I managed to get Mint 15 on, right now I boot into Windows using Secure Boot or, disabling that, Mint. Grub isn't detecting Win.

I installed rEFInd, but that isn't working, yet... I suspect Toshiba is pointing to its own folder at /boot/efi/EFI/Toshiba but haven't tried messing with those files yet.

My biggest problem right now is that Mint is not seeing a wifi module, though I definitely have one in Windows.

So, now I am going to have to crawl through Windows trying to figure out what wifi hardware I have and try to get it working on the Linux side.


This is not the first time I have had to trailblaze Linux through new hardware, but I am not nearly as patient as I used to be...
What wireless card? Also, it sounds like you are able to boot into Mint but rEFInd isn't working. How are you booting?
__________________
Find a post helpful? Hit
See spam or something offensive? Hit
New to the site? Site Rules/Guidelines and Introductions
Not a member yet but want to join? Join here!
Want to chat with staff?Here
Want to chat with mods?Here
palmtree5 is online now  
Reply With Quote