View Single Post
Old August 22nd, 2013, 03:25 PM   #1 (permalink)
Thread Author (OP)
cocokasper's Avatar
Join Date: May 2012
Location: Bay Area CA
Posts: 144
Device(s): GS4 CM11 KitKat 4.4.2 LG Esteem (GSE2ROM, Overclocked 2.1Ghz) Samsung Admire. Thanks all Devs.
Carrier: Not Provided

Thanks: 78
Thanked 23 Times in 21 Posts
Default Stuck at GS4 boot logo after flash;

I heard from someone over at XDA that it's because.....
sometimes when wiping cache/davilk something glitches in the internal storage, causing it to be "full"...

I'm wondering if anyone over here has confirmed this?

out of 10 or so flashes.... and 25 or so boot attempts, I could only sucesfully get past the GS4 logo about 5 times.

reflashing the rom again, or just factory resetting, has been able to get me into the OS.

I'm using TWRP, haven't tried CWM.

with infamous alpha 7.2 and bio-shock Kernal.. (that are in the same .zip flash package)
also tired another rom/kernal. same thing

now someone else in the same thread mentioned that it only happened to them with a sandisk SD inserted, removing it fixed it for him.

someone else mentioned it was a Kernal issue, and reflashing Kernal is the fix..

anyone else have this issue.

sorry I didn't look for it in another thread, pulled an all nighter repairing a lexus, and trying to flash my new GS4. so im zombified right now.

I managed to get it booted running install 3minit paid along with wanam. it seems stable, and great.

I would love to know exactly why I was stuck at boot though, for future.
cocokasper is offline  
Last edited by cocokasper; August 22nd, 2013 at 04:00 PM.
Reply With Quote