Thread: Custom kernels
View Single Post
Old August 23rd, 2013, 04:38 AM   #12 (permalink)
blulite127
Junior Member
Thread Author (OP)
 
blulite127's Avatar
 
Join Date: Mar 2013
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 9 Posts
Default

Yeah i worked that out eventually lol, perseus caused a boot hang and then i tried another custom, cant recall which one but i then got a joot, yet was left with problems of no wifi, no sd card read/write, apps attempting unpermitted actions warnings and lost loads of sd mounted apps. I then tried adams kernel, which solved a couple of the issues (wifi/sd card) but i still recieved regular error warnings for unpermitted actions.

I bit the bullet and reflashed the stock os, which as it happened, installed as an update, this solved all the issues and once that was done i decided to flash with the latest MGA 4.2.2 update.

Im considering moving over the the google edition 4.3 rom but im not sure i can be bithered to reinstall all my apps and settings.
blulite127 is offline  
Reply With Quote
The Following User Says Thank You to blulite127 For This Useful Post:
Shotgun84 (August 23rd, 2013)