View Single Post
Old August 23rd, 2013, 09:00 AM   #800 (permalink)
zuben el genub
Senior Member
 
zuben el genub's Avatar
 
Join Date: Jan 2011
Posts: 4,767
 
Device(s): Nexus 4, Galaxy S 4G, Nexus S
Carrier: Not Provided

Thanks: 51
Thanked 871 Times in 701 Posts
Default

I've typed in cd Downloads. Says no such folder. I'll try it the way you listed it.

Whatever is causing that is probably the whole problem.

I simply must have something on my system that makes Ubuntu run weird.

I either get no such folder, or you don't have permission.

I don't have the opt folder anywhere and can't create it. I've opened and looked through every folder listed and don't see it. I got the path Sys>users>local from a few answers. OPT ain't in that folder.
Or how to create the damn folder? Full path please.

@palmtree - I get as far as using the opt folder, terminal says it doesn't exist (it doesn't) goodbye and stops.

It's funny - the TAR.BZ2 for the older FX ESR which updated wrong worked.
I extracted to the downloads, clicked on the FX icon and it ran, albeit the wrong version.

I got the files for Skype and the Epson Photo V300 to work via terminal. FX ESR worked on Mint and 10.10 just the way you described.

BTW, what's the number sign mean? Enter? I've used>
__________________
Sent by UFO
zuben el genub is offline  
Last edited by zuben el genub; August 23rd, 2013 at 09:05 AM.
Reply With Quote