View Single Post
Old August 31st, 2013, 03:04 PM   #1 (permalink)
medphratalon
New Member
Thread Author (OP)
 
Join Date: Aug 2013
Gender: Male
Posts: 3
 
Device(s): samsung galaxy s4
Carrier: verizon, trying to use internat sim

Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation urgent! problems midway through root

so i started doing a root on my phone downloaded odin and a few kernels and put my phone into download mode. my phone is a verizon sch-i545 samsung galaxy s4. As i tried opening one of the files, which was .tar so i downloaded winzip to open it. every time i click the file it dissapears after less than a second. after fiddling around for a bit i was able to get to a zip 7 window but when i try to open the lone file (boot.img) the following error message occurs: error-internal processing iso image
I also just tried with the other kernel (there are 2) and the same thing happened
please help! is there anyway i can view this file? if not is there a way to exit download mode? I have not downloaded anything it just says on my screen downloading...do not turn off the target!!! with some small official text in the top left corner including odin mode. Thank you so much
medphratalon is offline  
Last edited by medphratalon; August 31st, 2013 at 03:21 PM. Reason: adding more information
Reply With Quote