View Single Post
Old September 1st, 2013, 08:37 AM   #34 (permalink)
clsA
Senior Member
Thread Author (OP)
 
Join Date: Apr 2013
Location: FLA. USA
Posts: 530
 
Device(s): iPhone 4S,HTC One
Carrier: AT&T

Thanks: 59
Thanked 456 Times in 328 Posts
Default

Quote:
Originally Posted by zachthebomb13 View Post
Hello everyone. I'm new here, and I've royally screwed my htc one up. I installed the modaco.switch on my brand new htc one (tmobile) and it worked fine for the first few minutes, then got stuck in some kind of boot loop. Well, I went into twrp to try and fix it, and ended up erasing things that shouldn't have been erased, i guess. So, now I'm just trying to get everything back to stock so I can start over. I figured doing the RUU would do that. But, I can't get the darn thing to install, both with the Windows program and using fastboot. And, I don't have S-off, but don't know how to do s-off from the fastboot menu. Any help would be greatly appreciated, as I've been trying to fix this now for two days. Thanks all.
I deleted your post in the s-off thread..
This is the correct thread for your question. No need to Double Post.

I'll be glad to help you..
What error are you getting trying to run this RUU ?

Have you tried following Scotty85's instructions here:
RUU: T-Mobile 1.27.531.11 - 7/23/13
clsA is offline  
Last edited by clsA; September 1st, 2013 at 08:42 AM.
Reply With Quote