View Single Post
Old September 7th, 2013, 12:37 AM   #892 (permalink)
MoodyBlues
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: /home/LosAngeles
Posts: 3,340
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 1,094
Thanked 1,564 Times in 969 Posts
Confused

Okay, guys and gals, here's a question--about printing from my Android phone. I don't want to post this on my phone's board, because, A) it's dead over there, and, B) this has to do with Linux.

This is my Motorola Atrix 2 we're dealing with.

Settings | Printer settings | Add printers yields four choices:

Code:
Auto Search
Find printers

Advanced Search
Active directory (work)
Printer shares
Manual
Selecting Find printers yields a spinning wheel, "Finding printers," and then...nothing: "Cannot find the desired printer. Make sure your device and printer are connected to the same Wi-Fi network and powered on. If you still cannot connect, try a more advanced method."

Active directory obviously isn't a choice for me.

Printer shares says: "Browse domain and workgroups for available printers" When I select it, it first brings up some info about sharing printers...on window$. Pressing 'next' displays my workgroup, cleverly named WORKGROUP. After selecting it, I see the other computers on my network. When I select the computer that has the printer attached to it, there's a lot of spinning and then either "No servers available" or "No domains or workgroups found."

So, trying Manual, it says to enter "IP address or UNC path." Nothing I've tried entering there has worked. The IP address of the computer that has the printer attached is 192.168.1.103. No, doesn't work. I tried "ipp://192.168.1.103:631/printers/Deskjet-F4100-series"--which is this printer's entry in my printer configuration settings on all my computers that access that printer remotely. Nope. That doesn't work either. I've tried variations, such as the computer's name and share name...nothing works. All I get is "Printer not found."

So, what's the trick?!

FWIW, I'm using Samba. This is a holdover from before I wiped window$ off my mom's computer and switched her to Linux.
__________________


MoodyBlues is offline  
Reply With Quote