Thread: Support Verizon GS4 speaker issue
View Single Post
Old September 7th, 2013, 06:29 AM   #5 (permalink)
Nick33
Junior Member
 
Join Date: Aug 2013
Posts: 96
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 9 Times in 8 Posts
Default

Quote:
Originally Posted by jcfan4u View Post
yes ive done all it seems like it stops working but after i do certain things(blow on speaker and suck like dust out it works idk if thats what it was) it will start to work but i noticed it only happens when i turn on speaker phone and sorry for the late post i didnt think anyone was gonna help
Jcfan, first off, welcome! Second, of course these guys will help. This is an awesome site with great and intelligent people. I've asked the simplest questions and ive gotton help. These guys dont look down on you like some places if u don't know something.
ANYWAY lol, ive had this happen once before. Im not sure if it was just a fluke or what, but it had happened going from speaker phone back to regular. I couldn't hear anything and neither could my girlfriend. I rebooted and it hasn't happened again.
I actually believe i was using Svoice at the time to make the call... That might have had something to do with it?

All im noticing now is some fuzzy distortion in the BACK speaker... But that's another story.

I know this sounds simple, but have u tried a factory reset? If it keeps happening, sometimes you'd be amazed how many issues that fixes.
Nick33 is offline  
Reply With Quote
The Following User Says Thank You to Nick33 For This Useful Post:
jcfan4u (September 8th, 2013)