View Single Post
Old September 8th, 2013, 04:42 AM   #8 (permalink)
ironass
Senior Member
Thread Author (OP)
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,694
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,918 Times in 2,582 Posts
Default

Quote:
Originally Posted by Kasser View Post
Thanks Ironass - I am trying to find the firmware online, but not having much luck. I have tried using the sammobile site, but the download of the software fails half way.
Try...

Samsung Updates Latest Firmware - LIVE!

Your region, (CSC), code for Vodafone UK is VOD.

Quote:
Also, Odin3 will not connect to my phone anymore. I've been trying for the last 2 hours and also re-downloaded the usb drivers but still no luck. Could this be because I have the 'no command' error in recovery mode?
You will need PC Odin to flash I'm afraid. Try searching for the older, v1.87, Odin and see if that helps.

Quote:
I will keep trying but looks like I have a very expensive paperweight at the moment.
If you do manage to flash the stock firmware, you may find that your problems are resolved... unrooted.... but resolved.
__________________
Did you know that hitting the Thanks button is quicker than typing it and the Search button is your friend.

Dummies Guides Rooting Galaxy S4 * Know Your S4 * Update Problems * Knox Security * Bloatware * GPS
ironass is offline  
Reply With Quote
The Following User Says Thank You to ironass For This Useful Post:
Kasser (September 8th, 2013)