View Single Post
Old September 12th, 2013, 11:32 PM   #40 (permalink)
dale_cooper
New Member
 
Join Date: Sep 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Alright guys... I need your help badly....

I've been experiencing data connectivity issues with my htc one so I'm trying to go back tof ully stock. I was rooted, unlocked, s-on running bigxie's google play edition 4.3 rom.

I'm using a macbook air (which I used to root/unlock/flash the phone originally)

BEcause I"m using mac, I"m trying to flash the ruu.zip posted in this thread however I'm getting scary errors - I think USB errors????

I relocked the bootloader successfully.

So now I'm at the point wehre I rebootRUU

I'm on the silver HTC letters screen

I try to flash the ruu zip file...

./fastboot-mac flash zip ruu.zip
sending 'zip' (1037365 KB)... ERROR: usb_write failed with status e00002be
FAILED (data transfer failure (No such file or directory))

I try again
./fastboot-mac flash zip ruu.zip
ERROR: could not clear input pipe; result -536870163< waiting for device >

After it fails.. I have no fastboot communication to the device, like I can't fastboot reboot-bootloader

I basically power the phone down and tried again a couple times, no luck. Right now the phone is powered down and obviously if I boot up, I go right into bootloader and can't go further (beyond fastboot) - which my device is recognized when I run fastboot devices

So now I'm kinda screwed unless I find someone's damn PC to borrow. Any ideas? WHy am I getting these errors? I've tried 3 different usb cables now.



Thank you!!!
dale_cooper is offline  
Reply With Quote