View Single Post
Old September 14th, 2013, 01:47 PM   #11 (permalink)
danyvw
Senior Member
 
danyvw's Avatar
 
Join Date: Dec 2010
Location: USA
Posts: 675
 
Device(s): Samsung Galaxy S4, Samsung Galaxy Note 8, LG Esteem (retired)
Carrier: MetroPCS

Thanks: 175
Thanked 203 Times in 152 Posts
Default

Quote:
Originally Posted by ARocker View Post
Danyvw
Phone wasn't bricked, it probably just bootlooped. Ive been reading that a lot lately round here with Infamous, though, I havent had any issues with Infamous myself, what version did you install?

Also...

What version of TWRP were you using?
What happened when you tried to restore backup the first time? Did it give you an error?

Its weird that it wouldnt let you restore, I dont think it had anything to do with Infamous.
Have you factory reset since this happened? It sounds as if there are still Tmobile stuff leftover from the tar you flashed. Perhaps its in data? Have you tried formatting data?

gromit00 said he fixed it by flashing Wicked rom, you can try that. Funny thing is that I think Wicked rom is made by the same dev as Infamous. They are very similar.
Was using TWRP 2.6.1 but uninstalled and installed 2.5 and got the same result. The error was at the time of restoring data, all the time TWRP stopped and said: Restore Failed (using different backups) I'm almost sure Infamous did something in data.
The problem is after installing T-Mobile original firmware then rooted, TWRP installed I was able to restore any backup (even nutmeg stock) but after that our S4 is unable to get WiFi working. Went back to T-Mobile firmware, WiFi works flawlessly but I'M unable to WiFi calling and My Metro app do not work.
Now is like having a T-Mobile S4 working in MetroPCS (like BYOD) Lol.
If we were able to get our SGH-M919N original firmware I could flash it via Odin and everything will go back to the beginning but for the moment I have to stick with T-Mobile firmware.
danyvw is offline  
Reply With Quote