View Single Post
Old September 14th, 2013, 03:15 PM   #13 (permalink)
ARocker
Senior Member
 
ARocker's Avatar
 
Join Date: Aug 2011
Location: Jersey City, NJ
Gender: Male
Posts: 1,157
 
Device(s): (MetroPCS) Samsung Galaxy S4
Carrier: Not Provided

Thanks: 650
Thanked 669 Times in 402 Posts
arakaflakaflame@gmail.com
Default

Quote:
Originally Posted by danyvw View Post
Was using TWRP 2.6.1 but uninstalled and installed 2.5 and got the same result.
Yea, our phones dont seem to like TWRP 26+.

Quote:
Originally Posted by danyvw View Post
The error was at the time of restoring data, all the time TWRP stopped and said: Restore Failed (using different backups) I'm almost sure Infamous did something in data.
lol Of course Infamous did something in data...it installs apps. I dont think it caused your restore issue. The fact that TWRP couldn't restore your backed up data is down to either TWRP itself or the back up that you made with TWRP 26...I think lol. You should have tried to restore the system partition only after getting the error, effectively bypassing the data partition and the error. TWRP 2600 could be the reason Infamous didnt work properly from the beginning. Its all speculation at this point tho.

Quote:
Originally Posted by danyvw View Post
The problem is after installing T-Mobile original firmware then rooted, TWRP installed I was able to restore any backup (even nutmeg stock) but after that our S4 is unable to get WiFi working. Went back to T-Mobile firmware, WiFi works flawlessly but I'M unable to WiFi calling and My Metro app do not work.
The thing I dont get is why you dont have Wifi with the restored stock Metro backup...it just makes no sense to me. We gotta figure this out. Tell you what...I'm gonna stay away from that Tmobile backup until we do. Perhaps the phones aren't as identical as was originally thought. IDK. Anybody have any ideas?

Quote:
Originally Posted by danyvw View Post
Now is like having a T-Mobile S4 working in MetroPCS (like BYOD) Lol.
If we were able to get our SGH-M919N original firmware I could flash it via Odin and everything will go back to the beginning but for the moment I have to stick with T-Mobile firmware.
Have you tried Wicked rom yet? Now that you have the version of TWRP that works...you might want to try to flash another rom.
ARocker is offline  
Reply With Quote