View Single Post
Old September 16th, 2013, 06:56 PM   #166 (permalink)
Adar
Member
 
Join Date: Jul 2011
Posts: 207
 
Device(s): HTC One, HTC Evo 3D, Samsung Galaxy S II Epic 4G Touch, HTC Hero
Carrier: Sprint

Thanks: 7
Thanked 91 Times in 63 Posts
Default Gps won't lock until reboot

I've recently started having an issue with the Gps on my One. Three times now, my gps will not lock on to any satellites unless I reboot. Doesn't matter what app I use. I first noticed it while using Waze. At first I just thought it was bad luck. I tried using Google Maps and still didn't work. Installed GPS toolbox, and it couldn't find any satellites. My wife has a One also. Checked hers and it immediately locked on multiple satellites. So I rebooted. It immediately locked on to multiple satellites. It happened twice more, and both times a reboot fixed it. My wife's phone has not run into the problem, but she seldom uses anything with the GPS so I don't know if she does have the problem for sure or not. Anyone else run into this?
Adar is online now  
Reply With Quote