View Single Post
Old September 21st, 2013, 10:40 AM   #967 (permalink)
jonbanjo
Member
 
Join Date: May 2013
Location: UK
Posts: 209
 
Device(s): Samsung Galaxy Ace 2 sim free, Acer Iconia A200
Carrier: Not Provided

Thanks: 13
Thanked 50 Times in 45 Posts
Default

Quote:
Originally Posted by MoodyBlues View Post
So, trying Manual, it says to enter "IP address or UNC path." Nothing I've tried entering there has worked. The IP address of the computer that has the printer attached is 192.168.1.103. No, doesn't work. I tried "ipp://192.168.1.103:631/printers/Deskjet-F4100-series"--which is this printer's entry in my printer configuration settings on all my computers that access that printer remotely. Nope. That doesn't work either. I've tried variations, such as the computer's name and share name...nothing works. All I get is "Printer not found."
Wondering if you got this one sorted.

One other thing you can try when you are left to guess like that is http:// instead of ipp:// (clients make http POSTs to IPP servers with the mime type application/ipp).
jonbanjo is offline  
Reply With Quote