View Single Post
Old September 25th, 2013, 12:20 PM   #7 (permalink)
Crashumbc
Senior Member
 
Join Date: Apr 2010
Location: B'more
Posts: 1,805
 
Device(s): LG G4, S4 (VZW)[died a early death] , (old)Galaxy Nexus (LTE), (old)HTC Incredible, (oldest phone)Sa
Carrier: Not Provided

Thanks: 1,633
Thanked 790 Times in 484 Posts
Default

Quote:
Originally Posted by nacttion View Post
hey guys, I just tried to root my Samsung GS4 with motochopper and I got that message when I try to open Superuser App (The superuser binart (su) must be updated).

Is there a solution for this? Can I root with Odin after I tried with motochopper?

Please help me, the info of my device is

Model number: GT-I9505

Android Version: 4.2.2

Baseband version: I9505XXUBMGA

The S4 is International unlocked

Thanks
Natticon- this is the VZW subforum most of the info here won't apply to you and could damage your phone.

Try posting in the below link to get the best info. for your phone.


(International) Galaxy S4 - All Things Root - Android Forums
Crashumbc is offline  
Reply With Quote