View Single Post
Old September 27th, 2013, 10:02 AM   #4 (permalink)
Crashumbc
Senior Member
 
Join Date: Apr 2010
Location: B'more
Posts: 1,804
 
Device(s): LG G4, S4 (VZW)[died a early death] , (old)Galaxy Nexus (LTE), (old)HTC Incredible, (oldest phone)Sa
Carrier: Not Provided

Thanks: 1,633
Thanked 790 Times in 484 Posts
Default

First are you on MDK or ME7 for your phones firmware version? ( should be the last 3 letters of baseband or build number)

MDK- you don't need to use SafeStrap

ME7- you MUST use SS has the bootloader is locked on this firmware.


To be honest your best bet for help is to post over in the SS thread on XDA. Those folks would be the most knowledgeable about it.
Crashumbc is offline  
Reply With Quote