View Single Post
Old October 4th, 2013, 12:08 PM   #1 (permalink)
pandacookie
Panda-riffic!
Thread Author (OP)
 
pandacookie's Avatar
 
Join Date: Apr 2011
Gender: Female
Posts: 461
 
Device(s): Samsung Galaxy Note 3
Carrier: T-Mobile

Thanks: 90
Thanked 170 Times in 87 Posts
Default I cannot relock my bootloader anymore.

Soooo I saw this guide: Guide - Get s-off on 1.31 HTC One (Sprint) Update: - xda-developers, and I thought I'd try to s-off on the current bootloader (1.55), not knowing at the time that the exploit was patched. Well, it didn't work, to say the least. In one last attempt I tried to relock.

And that's when the weirdness began. I got a big fat "FAILED: error unknown" in the command prompt when I issued the command to relock. The bootloader said it was relocked, though. When I would try to reboot to the OS, it would go straight to the bootloader. When I would try to go to recovery, it would go straight to the bootloader. So I unlocked, and all was back to normal. I tried relocking again and the same results occured.

I was running this rom at the time. Not sure if that matters, or if I need to be on straight stock to do this. I haven't rooted an HTC phone in a long time and I rooted this phone the other day. The phone IS running normally, except for Facebook crashing every so often.

I guess the main point is: should I worry? Should I leave stuff alone and stop experimenting? Should I fix this?
pandacookie is offline  
Reply With Quote