View Single Post
Old October 6th, 2013, 04:49 PM   #1082 (permalink)
MoodyBlues
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: /home/LosAngeles
Posts: 3,275
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 1,076
Thanked 1,540 Times in 946 Posts
Default

Quote:
Originally Posted by EarlyMon View Post
I assumed that was the mouse but I gave up on pushing down on the Logitech scroll wheel with bash, so I'm useless on that one.
The only thing I ever use my mouse (actually, trackball) for in bash is scrolling up/down. When I'm at a command line, I think in old school, text only, CLI only mode and basically only use the keyboard. But, with my curiosity piqued, I just tried pushing down on my scroll wheel, and it pasted in the last thing I had copied to the clipboard. What is it that you want yours to do? The trackball I just tried this on is a Logitech wireless Trackman; I can try it later with my Logitech wired Trackmans, too.

Quote:
I haven't used a straight 3 button mouse since HP-UX.
I haven't used a mouse since the first trackball became available! I'm no good whatsoever with a mouse. I'm just too used to the ease of trackballs; mine all have the thumb-operated ball, which I love. I tried a middle ball once, but disliked it almost as much as I dislike mice.

Quote:
On the crashing machine, fsck has been run, yeah?
From the problems sf is describing, I don't know if that's possible. It sounds like a graphics card issue or perhaps bad RAM. I don't think it's staying up long enough--and with a readable enough screen--to do anything. I hope we'll get updates.
__________________


MoodyBlues is offline  
Reply With Quote