View Single Post
Old October 7th, 2013, 02:25 PM   #36 (permalink)
smartmanvartan
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,332
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 434
Thanked 620 Times in 431 Posts
Send a message via Skype™ to smartmanvartan
Default

Quote:
Originally Posted by AndroidxD View Post
hey chevanlol360 i know perhaps you might be a very busy , maybe porting or something else , but i was wondering if you have had or anyone in this thread has had any problems with your phone charging ? everything was working well perfectly fine before i installed this rom , i am not saying the rom is the problem . but ever since i installed this rom , my phone doesnt want to charge, it shows the front light , light up red like its charging and it even shows it in the lockscreen but it doesnt charge the battery it still stays on the same percent. the only way to charge it is if i connect the charger to the phone and have it connected to the power source and then reboot the phone while everything is connected.
i ordered a battery about a few days ago , maybe its the battery . im still waiting for it but ill try to reinstall the rom , maybe it installed wrong or maybe is the battery but thank you for the rom , smooth as butter ! love it <3

One time out of ten it's battery calibration.... if you charge while the phone is off, does it charge?
__________________
If I have helped you in any way, best way to say thanks is to hit the "Thanks" button...
smartmanvartan is offline  
Reply With Quote