View Single Post
Old October 16th, 2013, 11:52 PM   #1257 (permalink)
MoodyBlues
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: /home/LosAngeles
Posts: 3,282
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 1,077
Thanked 1,542 Times in 948 Posts
Default

Quote:
Originally Posted by nickdalzell View Post
as for the 'incorrect architecture' error, i had downloaded the ONLY Ubuntu package they had, called 'multiarch' AND i had multiarch support enabled (i'm not that inept). it still refused. the fact i got it going by the -f (force install) hack proved it was a false error. i want that protection gone!
That's interesting. And, yes, I can see wanting that kind of 'protection' gone.

Quote:
password prompts. ever tried to install something and it asks for the admin password? yea, i kinda want that gone.
As I said earlier, *I* don't get any password prompts. The 'visudo' trick worked for me, although I didn't do it the way it's commonly explained, i.e., sudo visudo. I su -ed to root, then used vi to edit the sudoers file. Done. No prompts. Ever. Not with GUI apps, not with CLI apps.

Quote:
like with Android, i'm an app addict and install tons.
Same here.

Quote:
i basically want it to at least be easy like Windows. if not, i'm wiping and putting ChromeOS back. as i see it feels half put together.
I know it just sounds like I'm saying the same thing over and over again (wait...I am! oh well ), but it *IS* that easy for me. WAY easier than window$ ever was. The stories I could tell about pulling my hair out trying to get that so-called OS to do something I could do in two seconds at a *nix command line. Ugh.

Quote:
I wish you could be here too. i'll prove it to you.
No, that's not my point. I'd really just like to see, firsthand, what happens and why. It bugs me because you're struggling so much, and I sit here day in and day out, effortlessly using my computers, and I just don't get it. Even that brand new Chromebook--that took me all of 30 minutes to realize I wanted to dump its idea of an OS--was up and running Kubuntu in no time.

Quote:
i am not sure how you manage to make everything work 100%.
Whoa! Have you read my very long post about the networking issue I'm having on my new CB? Okay, granted, that's pretty much the ONLY problem I've had lately, but still. Besides, don't lose sight of the fact that I've got UNIX in my blood. I'm coming up on three decades of *nix use, and my early days were spent in the guts of the OS. So I inherently know stuff other, newer users wouldn't/couldn't know. It's very possible that when I'm setting something up I tweak something--a configuration file, a permissions issue, etc.--without even consciously thinking about it. It's like when I set up Samba, I just go through the same steps I've been doing forever...although I often leave out a step or two, wonder why it's not working, then say to myself, "Grace, you moron!, you forgot to [edit whatever file] [install whichever component] [etc.]"

Quote:
it seems unlikely.
But, for the most part, it's true. Barring the occasional weirdness like my current networking problem.

Quote:
all my problems began out of box. the freezes, crashes, now the screensavers that won't disable, the asking for password ONLY for GUI stuff, keyring popups (i swear i'm not making it up!) and the 'iomem size' error. it's too complicated. Let me know if it ever gets easier. i hate taking a half hour to complete a five second task.
I wish I had something clever to say here. It is easier--much, much easier--for me, but that doesn't help YOU. I can't tell you why it's easy for me. We have the same Chromebook, although mine has the 320GB hard drive and yours doesn't, but that shouldn't matter as far as the issues you're having. My CB hasn't frozen, crashed, had that 'iomem' error, had screensavers that won't disable, etc. Not once. I've had it for what, a week?, and other than continuing to add new stuff [via Synaptic], I'm not DOING anything with it except using it.

Oh, by the way, I stumbled upon a way to get out of that stupid 'OS verification is off' screen faster--just press [ctrl][d]. Okay, that works for ME...YMMV.

Quote:
i'm also not against the terminal. i just hate being forced to use the damned thing, after hours of searching Google for the hack or script i need, then copying and pasting it, try 'sudo apt-get install [app name]' AGAIN and pray that the third attempt works.

AHHH! why can't i just double click the file, accept the damn EULA and go about my business?!

Hell even Android isn't that hard!
See above. I just don't know...
__________________


MoodyBlues is online now  
Reply With Quote