View Single Post
Old October 18th, 2013, 06:44 AM   #29 (permalink)
nytmare
Junior Member
 
Join Date: Jan 2011
Posts: 99
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 25
Thanked 13 Times in 12 Posts
Default

Quote:
Originally Posted by philayl View Post
Hi nytmare, I'm afraid I have just about exhausted my meagre knowledge, if I can think of anything else I will re-post. Phil
Understood and I appreciate your efforts. I dunno what the problem is with damn thing. I still think this maybe a cable issue, but... I've tried the original cable (which worked intermitantly with my previous laptop), a data cable from one of my cameras that still works with it just fine (and on my new laptop BTW), and I recently purchased a Monster micro usb data cable from BestBuy and it's not working either. Don't know what I'm gonna do.

I wonder if I can do what I want (easily transfer files back and forth btwn my phone and laptop) with AirDroid or ES File Explorer File Manager and just not worry about the cable issue? I'll have to research, but I also wonder if it's possible to root a phone with either of those apps (vice being tethered to a laptop).

Another thought... I might dig out my desktop and see if I can get a connection with it. It's running Windows XP and has a bunch of 2.0 USB ports. Hmmm...
nytmare is offline  
Reply With Quote