View Single Post
Old October 18th, 2013, 11:47 AM   #1296 (permalink)
MoodyBlues
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: /home/LosAngeles
Posts: 3,315
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 1,086
Thanked 1,555 Times in 960 Posts
Default

Sorry, Dngrsone, I didn't notice this post. Although I'm not sure how much help I can be now that I have! I have no memory of ever using testdisk, but I just read its man page.

Quote:
Originally Posted by Dngrsone View Post
Testdisk is not my friend....

Trying to recover some files I deleted, and tesrdisk managed to fill my /home folder and crashed my system.

I tried it again (once I rescued my OS) by directing it to an empty partition twice the size of the one I am trying to recover, and testdisk filed that one up, still didn't get any of the recently deleted file entries.
Filled up with WHAT? Log files?

Quote:
Now I have a huge chunk of my /home partition allocated to nothing... and no idea how to recover that space.
Can you tell us what your command(s) looked like? And what the results were when you ran them?

From your later post I see that you tried extundelete, which I'm also not familiar with. Again, please let us know the exact command(s) you used and what their results were.

Also, I may have missed it, but HOW did you lose the files you're trying to recover? I mean, did you delete them at a prompt with rm, or from within a file manager, such as Dolphin, by moving them to trash (or hard deleting them, which is what I have my Dolphin set to do), or what?
__________________


MoodyBlues is offline  
Reply With Quote