View Single Post
Old October 31st, 2013, 08:11 PM   #95 (permalink)
DrexelDragon
Senior Member
 
DrexelDragon's Avatar
 
Join Date: Nov 2011
Location: Philadelphia
Posts: 528
 
Device(s): Nexus 4
Carrier: T-Mo

Thanks: 336
Thanked 634 Times in 252 Posts
Default

Quote:
Originally Posted by AndroidifyMe View Post
It might need 4.4 to run or be installed..
Nope, I have a bunch of Nexus 5 APKs running on my Nexus 4!
DrexelDragon is offline  
Reply With Quote